LogRap : Différence entre versions

De Wiki LOGre
Aller à : navigation, rechercher
(Entretien/dépannage)
m (Entretien/dépannage : - erreur code wiki)
Ligne 46 : Ligne 46 :
 
'''A faire'''
 
'''A faire'''
 
* Changer les écrous M3 qui relient l'extrudeur au chariot par du nylstop ou mettre des rondelles éventail
 
* Changer les écrous M3 qui relient l'extrudeur au chariot par du nylstop ou mettre des rondelles éventail
* Imprimer des pièces pour [[http://www.thingiverse.com/thing:20147|être moins dépendant du jeu en Z]], et [[http://www.thingiverse.com/thing:9864|soutenir le coupleur]] (Astuce de fma)
+
* Imprimer des pièces pour [[http://www.thingiverse.com/thing:20147 | être moins dépendant du jeu en Z]], et [[http://www.thingiverse.com/thing:9864 | soutenir le coupleur]] (Astuce de fma)

Version du 27 novembre 2013 à 14:50

Page qui va servir à documenter notre RepRap : la LogRap. La LogRap est une RepRap Prusa

Impression de PLA uniquement (pas de lit chauffant)

Hardware

  • Carte électronique : Sanguinolulu V1.3a
  • Moteurs : 5 Nema17
  • Surface d'impression : 200x200x10 ?
  • Hotend : Makergear, buse 0.5mm

Electronique

Firmware

Pour l'instant, j'attache juste les sources du firmware que j'ai mis sur l'electronique : LogRap_Sanguinololu_Marlin-Marlin_v1.tar.bz2 (Guy)

Réglages

Communication

  • 115200 bauds
  • 1 bit de stop
  • Pas de parité
  • Utilise de mode de communication "Ping-pong"

Déplacements

  • 30 à 60 mm/s en X et Y
  • 1.5 mm/s en Z (testé mais ?)

Autres

  • Hauteur d'une couche : 0.3 mm
  • Hauteur de la première couche : 0.3mm ?
  • Vitesse de la première couche : 30% ?
  • Remplissage : Dépendant du besoin

Utilisation

Entretien/dépannage

2013

  • Novembre
    • 08 : Régulateur LM05 enlevé car conflit avec le 5V provenant du FTDI -> 2 test d'impression ok puis message "Printer stopped due to errors. Fix the error and use M999 to restart. (Temperature is reset. Set it after restarting)". Je pense que ça vient de la sonde de température mais impossible de le reproduire.
    • 16/17 : Nombreux test sans PLA pour reproduire le message -> échec, tout marche. En revanche comme annoncé par Guy les coupleurs de l'axe Z tombent. Dernier essai avec du double face : ça marche ! Une pièce bien imprimée mais le coupleur a fini par casser, surement fragilisé par les nombreux montages/démontages.
    • 21 : Jumper de l'auto-reset lors de la connexion/deconnexion enlevé, de toute façon ce n'est plus nécessaire car il n'y a plus le LM7805 => Plus d'USB, plus de 5V. Pas de nouvelle coupure depuis
    • Fin novembre:
      • Changement des coupleurs par des coupleurs à vis qui ne casseront pas. (merci Greg)
      • Resserage d'à peu près toutes les vis, changements de certains écrous pour du nylstop

A faire